Showing results for 
Search instead for 
Did you mean: 

2024 Terrain SLT Elevation App won’t send any commands

New Contributor

Brand new vehicle and app does not work. Keeps saying sending but never completes the commands. I’ve tried deleting the app and reinstalling and turning phone off and no luck. Salesman unsure why it’s not working after we called to get it activated, shows account number too. When I close the app and go back in it says Please turn on vehicle to reconnect blah blah blah and then says your doors have not been unlocked please try again. We’ve tried everything we can. The app also doesn’t show tire pressures? It’s weird. I expected more 



We can definitely look into this further for you, Kelci. Could you please send us an email to with "ATTN: OS Community/Kelci" in the subject line so we can learn more and best assist? 

New Contributor

I'm experiencing a problem with my app. After updating it two weeks ago, I'm unable to send any commands from the app to my vehicle, such as remote start. Also, the location of my vehicle cannot be detected, and it says the location is "unavailable." My vehicle is an Escalade 2023.

This is not the experience that we hope for, and your frustration has not gone unnoticed. . If you continue to have trouble, please send us an email with additional details to with "ATTN: OS Community/Samteh" in the subject headline. Our team will keep an eye out for your reply.